Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a new in Ubuntu and still learning to use it. But in some ways I get the error as below and I can't Google it to find an answer. If someone please see this error:


Error activating XKB configuration. 
There can be various reasons for that.
If you report this situation as a bug, include the results of
xprop -root | grep XKB
gsettings get org.gnome.libgnomekbd.keyboard model
gsettings get org.gnome.libgnomekbd.keyboard layouts
gsettings get org.gnome.libgnomekbd.keyboard options
share|improve this question
add comment

1 Answer 1

sudo dpkg-reconfigure keyboard-configuration
sudo dpkg-reconfigure kbd
share|improve this answer
    
Thanks! It works but key change with alt + ctrl didn't work. Can you help me again?? –  user83560 Sep 27 '12 at 7:08
    
what is the shortcut you use alt+ctrl for? –  user61928 Sep 27 '12 at 7:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.