Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running a HP Pavilion dv6000 with BCM4311. I am new to ubuntu and admittedly am rather unfamiliar with running code in terminal. I have tried a dozen different ways i have found online and nothing works. I have disabled the Broadcom STA driver and reisntalled b43-fwcutter. It runs a wired connection but it is hardblocked and have been getting frustrated.

any help?

thanks yal

share|improve this question
    
0: brcmwl-0: Wireless LAN Soft blocked: no Hard blocked: yes 1: hp-wifi: Wireless LAN Soft blocked: no Hard blocked: yes –  seanseansean Sep 27 '12 at 1:15
    
+1. Broadcom wireless chips cause frustration to the whole world. Your chip should be fully supported by b43 drivers, so don't give up and keep trying! I also have a supported chip, the BCM43225, and I still don't have a working b43 driver. But I'll keep trying from time to time, just to not let Broadcom win :) –  Avio Sep 28 '12 at 7:01

1 Answer 1

try running the following from terminal window:

SUDO RFKILL UNBLOCK ALL

This worked for me. Make sure the hardware switch is on when you run this command. good luck.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.