Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I disable the touchpad while typing on KDE?

Is there such a setting like in gnome?

share|improve this question

3 Answers 3

Application menu -> Utilities -> touchpad management. There, you can ask the system to disable the touchpad when a usb mouse is connected and/or when you are typing.

share|improve this answer
1  
Thanks - I do not find this menu entry. Do you know which command line is assigned to this menu entry? –  Alex Oct 15 '12 at 19:06
4  
In Kubuntu 12.10 press ALT+F2 and launch synaptiks –  warvariuc Dec 19 '12 at 6:05
    
Tried this from a shell but got: synaptiks: command not found So I tried installing and got: sudo apt-get install synaptiks E: Unable to locate package synaptiks –  virtualxtc Jun 26 at 18:54

KDE 4.13

sudo apt-get install kde-touchpad

kcmshell4 kcm_touchpad

And you'll even have an option to disable touch and scroll only, leaving you the ability to move the cursor.

share|improve this answer
    
kde-touchpad installed, but not the other packages: E: Unable to locate package kcmshell4 E: Unable to locate package kcm_touchpad –  virtualxtc Jun 26 at 18:51
    
It's two separate commands, the second one just launches settings interface. –  int_ua Jun 26 at 22:02

Did you try touchpad-indicator? You can install it using these commands while in a terminal:

sudo add-apt-repository ppa:atareao/atareao 
sudo apt-get update
sudo apt-get install touchpad-indicator 
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.