Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 12.04 and I noticed that my Touchpad's right-click isn't working at all. My Touchpad is working fine for 2 finger scrolling it also worked fine under Windows 7. The touchpad has a physical click, but I don't know if it knows the difference between left and right click.

Is there some kind of solution for this problem?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I had a similar problem with my HP Notebook. Try using a double tap with two fingers to right click. Worked on my Notebook when a friend suggested it to me.

share|improve this answer
1  
Works like a charm thank you very much!! –  Niels250 Sep 26 '12 at 21:47
    
Nice trick! It's working on my HP notebook as well. –  Radu Rădeanu Apr 19 '13 at 6:52
    
why is it so? eather in other notebooks is happen. –  shgnInc Apr 20 '13 at 16:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.