Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
YouTube movies are playing too fast with chrome

Firstly I have problem with my sound on my computer. When I listen to music sometimes sound lagging for two or three seconds and for the rest of song it plays OK. Secondly I can't watch youtube or Vimeo videos because it plays very fast. For example 3 minutes video can be played at 20 secounds. I tried to use other chrome Version or firefox - that don't fix my problem.

My Ubuntu Version: 12.04 LTS Music player: Audacious Web browser: Google Chrome or Firefox. MB: asrock p67 pro3 Speakers: Genius Sw-Hf 5.1 6000 Drivers: Installed with ubuntu, graphics driver from additional drivers (in system). Graphics card: Geforce GT220 PSU: Chieftec gpa-500s CPU: Intel core i5 2500k HDD: OCZ agility 3 Sound Card: Realtek ALC892

I'm so sorry for my english (I am from Poland). Thank you in advance.

Konrad

share|improve this question

marked as duplicate by hbdgaf, hexafraction, Jacob Johan Edwards, jokerdino, AgentCool Sep 26 '12 at 15:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Probably that you need the adobe-flashplugin package:

sudo apt-get install adobe-flashplugin

If it doesn't help, see other methods here.

share|improve this answer
    
I have a Shockwave Flash 11.3 r31. I have tried all of these thing. It not help for me. –  Konrad Sep 26 '12 at 18:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.