Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I created a second user account on my machine, making it a "standard" user account. When I log into that account, most of the panel indicators I've added in my own administrator user account show up here as well -- but not all of them (e.g., the cpufreq indicator shows up in both accounts, but the multiload indicator does not show up in the second account). I'd like to prevent everything but the default panel indicators from a fresh Ubuntu install showing up in the second user's panel.

Edit 1: this is all I see in /etc/skel ...

$ ls -al /etc/skel
total 40
drwxr-xr-x 2 root root 4096 Apr 25 12:07 .
drwxr-xr-x 160 root root 12288 Sep 25 21:44 ..
-rw-r--r-- 1 root root 220 Apr 3 11:58 .bash_logout
-rw-r--r-- 1 root root 3486 Apr 3 11:58 .bashrc
-rw-r--r-- 1 root root 8445 Apr 16 14:09 examples.desktop
-rw-r--r-- 1 root root 675 Apr 3 11:58 .profile

share|improve this question
My interim hackish workaround was to log into the second account, then go to Startup Applications, and uncheck all of these indicators. But that's not ideal, since the user of the second account could just go revert what I did. – Inkayacu Sep 27 '12 at 23:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.