Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to access my Android device through nautilus, but suddenly my Ubuntu stops recognizing the usb port. (Yes, I switched usb ports already!)

I type lsusb on console but my Android doesn't appear anymore.

There isn't any clue in dmesg or syslog.

Someone can help me?

share|improve this question
    
It sounds to me like your Android device is not allowing USB connections at all. Have you tried it with another system? –  RolandiXor Sep 25 '12 at 16:07
    
Not yet! It's a good point. I will try it. Android can disable USB connections? (USB debug mode is disable!) Where can I configure that? –  brausen Sep 25 '12 at 20:06
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.