Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

There are no buttons in extensions.gnome.org website. So I am unable to download shell extensions. I have already installed gnome-shell in ubuntu 12.04. My GNOME screen looks very pale.

share|improve this question
1  
Welcome to AskUbuntu. I believe you are using Chrome to browse that website. Try use Firefox and give me feedback. –  penreturns Sep 25 '12 at 13:40

1 Answer 1

First you need to click on the name of the extensions in this page and an ADD button will be displayed on the left side of the extension name.

This can happen sometimes (I experienced it). Try doing these

  • Refresh the page (sometimes requires several times)

  • Wait for it to be viewed

  • Resize the browser window

  • Check you are using gnome-shell (not gnome-classic or Unity session or others)

  • Try different browser.

Waiting and refreshing worked for me.

share|improve this answer
    
i refreshed the page . . resized the window . . checked that i am using gnome-shell . . but still the problem is not solved. . the extensions are translusent . . and there is no on off switch on the left of the extension –  Het Shah Sep 28 '12 at 17:31
    
@HetShah can you give a screenshot? What is version of gnome-shell you are using? Please open a terminal and put the output of echo $DESKTOP_SESSION here –  Anwar Shah Sep 28 '12 at 17:32
    
@HetShah check the update –  Anwar Shah Sep 28 '12 at 17:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.