Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried to install ubuntu using wubi (12.04.01). I restarted and I got that "no wubildr" stuff and then black screen and nothing happens. Please help!!!

share|improve this question

1 Answer 1

After "no wubildr error" wait for a minute it will boot up. To fix that just copy wubildr files directly to c:/.

If this doesn't work try this: go to c:/ubuntu/winboot (from Ubuntu File System /host/ubuntu/winboot) and copy all of its content.

Next step is to past all of the content to System Reserved. You can easly access it from Ubuntu, but from Windows you can use this Open Hidden System Drive: http://www.coderforlife.com/projects/win7boot/extras/#OpenHiddenSystemDrive (Tried it myself, works)

Then just paste copied content from winboot and restart your PC.

The "no wubildr" error should be gone.

share|improve this answer
    
they are already in C:/ –  Matej Kranjec Sep 25 '12 at 12:46
    
it doesnt boot. And they were already in C:/ –  Matej Kranjec Sep 25 '12 at 12:52
    
Try these steps above in the answer. –  Alen T Sep 25 '12 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.