Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to install ocatve 3.4 under Ubuntu 10.04 to be able to work in eclipse. I followed the link Installing the latest Octave 3.6 in Ubuntu 10.04 LTS I have an output:

~$ sudo apt-get install octave-3.4.3-64-bit
Reading package lists... Done
Building dependency tree       
Reading state information... Done
octave-3.4.3-64-bit is already the newest version.
The following packages were automatically installed and are no longer required:
  python-matplotlib-data ttf-lyx python-tz python-pyparsing
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

when I try to run octave I have:

~$ octave
The program 'octave' can be found in the following packages:
 * octave3.0
 * octave3.2
Try: sudo apt-get install <selected package>

I am not sure what I should do, I found there that 3.4.3 is the latest version for Ubuntu 10.04. I am not sure if I have to remove all packages, or set-up some path or do it in different way. Thanks for help

share|improve this question
up vote 0 down vote accepted

click this

open it with software center to install .

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.