Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there a way to get rid of the minimize button when the window is maximized? I've already gone into gconf-editor /apps/metacity/general/button_layout and changed "close,minimize,maximize" to "close,maximize" but that doesn't affect the buttons when windows are maximized.

share|improve this question
1  
I believe that when maximised, the Window buttons are being drawn by Compiz, not Metacity. –  Dominic Jordan Hasford Sep 27 '12 at 5:35
    
That could be, but I couldn't find it there either :( –  twoerd Sep 30 '12 at 22:26
add comment

2 Answers

up vote 0 down vote accepted

No; Unity does not support customizing the layout of the buttons in the panel.

share|improve this answer
add comment

If you use Ubuntu 12.04, go to the dconf-editor.

Navigate to org -> gnome -> desktop -> wm -> preferences and in the right-hand-side panel select button-layout, remove minimize and press Enter.

Then your minimize button must be disappeared. Is that what you mean?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.