Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In the terminal I get Command not found when I type:

airmon-ng start wlan0

What can I do to access the airmon-ng command?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

get THIS package and open that with Software center to install . Then you're done .

Then try with sudo airmon-ng start wlan0 it will be fine . Just now i tested myself.

share|improve this answer
    
Thank you.. It worked. –  Prakash Gautam Sep 24 '12 at 13:48

Install the aircrack package first, then you will be able to use the airmon-ng command.

Here's how

Open a terminal and type:

sudo apt-get install aircrack-ng

You may now use the command.

sudo airmong-ng start wlan0
share|improve this answer
    
E: Package 'aircrack-ng' has no installation candidate –  zengr Sep 6 '13 at 6:30

Try with:

sudo aptitude update
sudo aptitude install aircrack-ng
share|improve this answer
    
I am sorry I didn't get you. Could you please elaborate what do you mean@ –  Prakash Gautam Sep 24 '12 at 13:17
    
sudo:aptitude:command not found –  Prakash Gautam Sep 24 '12 at 13:25
    
Do you have the aircrack-ng package installed? If not, you should install it to be able to run one of its commands. Copy-paste the two above commands in a terminal (one at time) and see what happens. (You could also copy-paste here the output of the second command) –  Avio Sep 24 '12 at 13:26
    
when i run the first line of the given command it says sudo:aptitude:command not found. –  Prakash Gautam Sep 24 '12 at 13:28
2  
@Avio: For the last year or two, aptitude has not been installed by default. Instead, one should recgive instructions using apt-get, which is installed by default. –  Scott Severance Sep 25 '12 at 23:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.