Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Dash search gives no result

My dash start page worked perfectly for the first 2-3 months.. now it is exactly like this for about 2 months:

dash start page

Bug? Should i report it? Is it already reported? Anyone else has the same problem?

Description: Ubuntu 12.04.1 LTS Release: 12.04

unity: Installed: 5.14.0-0ubuntu1 Candidate: 5.14.0-0ubuntu1

share|improve this question

marked as duplicate by Tom Brossman, hexafraction, jokerdino, Stephen Myall, RolandiXor Sep 24 '12 at 15:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Its not a bug. Install any Ubuntu tweaking programs to control it, for example Myunity. This picture shows you that you can change the dash size.

enter image description here

Choose Dash size to desktop to restore to original size.

To install Myunity open a terminal :

sudo apt-get install myunity
share|improve this answer
    
I always had myunity: see my settings still the same: i.imgur.com/0ltoc.png –  Leon Vitanos Sep 25 '12 at 12:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.