Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Ubuntu 12.04 for a while on my Acer Aspire One-722. It was ok, but then, after some updates, the next time i started it, an window "the system is running in low-graphics mode" appeared. I couldn't find out, what to do, so i reinstalled Ubuntu from DVD. The installation went normally, but when i rebooted, I saw it doesn't react on mouse moving, only to keyboard. It also doesn't connect to wi-fi (or i just don't know, how to connect to it without mouse). I tried to find an answer in the internet, but most of advises include downloading something, which I can't do. Thanks everyone who would try to help me.

graphics: AMD Radeon HD 6250 Graphics

network: Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)

processor: AMD C-50

share|improve this question
    
Problem solved - just rteinstall with deleting all files. Didn't want to lose everything, but, after all, now I have Ubuntu working normally. –  siamezzze Sep 26 '12 at 17:21
    
Thanks for posting your question to askubuntu. It would be best for those who experience the same thing in the future if you would add an answer detailing what you did to fix this, and then accept your own answer. Answering and accepting your own answer is encouraged on askubuntu if you have found the answer. Thanks. –  John S Gruber Oct 7 '12 at 18:33
add comment

1 Answer 1

This answer only for graphic issue

AMD ATI Catalyst 12.6 Installation

Remove the old AMD driver with these commands:

sudo sh /usr/share/ati/fglrx-uninstall.sh 

sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx 

Then start the installation of AMD Catalyst 12.6 with these commands:

cd /tmp && wget -O amd-driver-12-6-x86_64.run http://www2.ati.com/drivers/linux/amd-driver-installer-12-6-x86.x86_64.run

chmod +x amd-driver-12-6-x86_64.run 

sudo sh amd-driver-12-6-x86_64.run

Follow instructions and run this command:

sudo aticonfig --initial -f 

Reboot you PC

Upgrade from AMD Catalyst 12.* to 12.9

cd /tmp && wget -O amd-driver-installer-9.00-x86.x86_64.run http://www2.ati.com/drivers/embedded/9.00-120815a-146426C-EDG_Direct.zip

Make the package executable

chmod +x amd-driver-installer-9.00-x86.x86_64.run

Create deb packages

sudo sh ./amd-driver-installer-9.00-x86.x86_64.run --buildpkg Ubuntu/precise

Force overwrite the older packages with the new ones

sudo dpkg --force-overwrite -i *.deb

Reboot you PC

If want to unistall them

sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Enjoy!

share|improve this answer
    
first two commands didn't work: seems like I don't have this driver at all. Third didn't work either: it can't connect to the site cause i can't access internet... –  siamezzze Sep 23 '12 at 20:34
    
if not, proceed to download and installation process ;) –  penreturns Sep 23 '12 at 20:35
    
Anyway, thank you. Seems like I have to connect to internes somehow... –  siamezzze Sep 23 '12 at 20:37
    
No problem. Yes you need internet connection. Enjoy Ubuntu! –  penreturns Sep 23 '12 at 20:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.