Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu version 12.10, when I tried (after the installation) to run for example WoW.exe, it went good. I didn't play it for about two weeks and then suddenly it doesn't open. When I try to run it in Terminal, it says this:

enter image description here

I've already found out that I need the "scsiport.sys" which is needed by "prosync1" so I downloaded it and put into the same file as "prosync1" but it's still not working, I don't know what else to do, could you help me please?

share|improve this question
add comment

closed as off topic by fossfreedom Sep 23 '12 at 18:33

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

For what I can learn from the image, you are trying to run wow without the the wine command.

Right now it looks like 'home/fialka/.wine........../Wow.exe' it should be wine 'home/fialka/.wine........../Wow.exe'

Second, I am not to worry about your SCSIPORT.SYS problem as much as the ATI GL problem below. The SCSI might just be a warning from wine and WoW but will most likely not lead to closing/crashing the game. The ATI GL problem below will.

Try to test it with the "wine" command before it. But for the ATI problem I suggest to either go back to 12.04 or wait until the ATI video drivers are more "stable" for 12.10 since it is still in Beta development.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.