Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have unchecked all the dwell click options in gconf (configuration editor) but still auto click is enabled, teasing me. In Ubuntu 12.04, mouse setting option under 'All Settings' doesn't provide any option to cause auto click disabled. How to get out of here?

share|improve this question

2 Answers 2

One way I came across in the ubuntuforums was...mousetweaks -s. It worked for me, try it!

From the terminal do sudo apt-get install mousetweaks to install mousetweaks or use the software center.

share|improve this answer

Go to: System Settings > Universal Access. Select Tab: Pointing and Clicking. Turn Off: Hover Click

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.