Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I print from gimp (version 2.6.11) I get always a cover page. If I print from other applications for example gimp, libreoffice, firefox or just from command line via lpr there is no cover page.

Is there a way to get rid of the cover page in gimp?

I use ubuntu natty 11.04 and cups version 1.4.6-5ubuntu1.4.

share|improve this question
add comment

1 Answer 1

Ok, I figured it out by myself: Just go in the printing dialogue to Job and select None at Cover Page before and after as on the following screenshot. gimp seems to remember this setting for other print jobs.

screenshot

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.