Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've used Windows for a long time, and I'm used to that Maximize, Minimize and Close buttons are on the upper right corner of a window. I fixed that in GNOME. But, it doesn't affect Google Chrome.

Is there any way to fix that?

I use GNOME in Ubuntu 12.04.

share|improve this question
How did you try to fix it? – Anwar Shah Sep 22 '12 at 22:10
Have you selected "use GTK window borders" in Chrome preferences? – Uri Herrera Sep 22 '12 at 22:42

Google chrome does really follow the old fix. You should use this command to put them in right.

gsettings set org.gnome.desktop.wm.preferences button-layout ':minimize,maximize,close'

This worked for me. You can also do the same using dconf-editor.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.