Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This failure is on an external hard drive connected by USB. However, it worked flawlessly for several days.

Then, one day when I tried to start Ubuntu there appeared a Debian splash screen with grub menu. When I selected the appropriated boot item from menu screen goes black and the above mention error appeared and never finished the boot process. Process hung there.

I have read and reread all the forum topics on this subject. All I really find is discussion about it may be this and may be that, but no fixes. Found one "work around" that did not work.

Someone must know what to do about this. The suggestions about what it might be doesn't help. System won't boot and even if the suggestions were accurate, still no mention of how to correct the problem. Can anyone help?

share|improve this question

marked as duplicate by Eric Carvalho, waltinator, bain, psusi, Danatela Jun 18 at 4:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

This appears to be a problem with how drivers behave with certain external USB hard drives.

hdparm -i /dev/???

produces this error. There seems to be rumor of an eventual fix but they say the error can be safely ignored until then.

References:

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.