Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install ubuntu 12.04.1 64bit on a MSI GT70 ONC. I have a problem when I install it. I get an error(dev/... something missing I think) I'm then put into a screen that is like the terminal. I know I'm not installing the server version.

I have tried re-downloading and installing the 12.04.1 64bit by putting it on a CD. It works when I run it in virtualbox in windows.

error:

udevd[149]: inotify_add_watch(6, /dev/dm-1, 10) failed: No such file or directory

Gave up waiting for root device, Common problems:
  - Boot args (cat /proc/cmdline)
    - Check rootdelay (did the system wait long engough?)
    - Check root= (did the system wait for the right device?)           
  - Missing modules (cat /proc/modules; is /dev)
ALERT!  /dev/disk/by-uuid/0e358b9f-1738-4362-a86e-08e80d34d245 does not exist, Dropping to a shell!


BudyBox v1.18.5 (Ubuntu 1:1.18.5-1ubuntu4) built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs) _ 
share|improve this question
    
This error is no longer a problem in ubuntu 12.10 –  Work Around Nov 4 '12 at 23:59
add comment

closed as too localized by Luis Alvarado Apr 9 '13 at 1:43

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

The new version of Ubuntu 12.04.2 has a fix for this problem. Also stated 12.10 never had this problem.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.