Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not sure when this happened so I have not been able to find out how to change it but if I hover mouse over a file it will delay before the item (say for example a folder or file) will go darker. When it goes darker, the item is selected so only a single click will start the program/enter the folder. It seems that hovering is doing what you would expect a single click to do (but to a delay). Does anyone know how I can change this setting?

I have looked in openbox and mouse settings and can't see anything obvious.

share|improve this question

2 Answers 2

I think you have enabled "Hover Click" in the Accessibility settings.

  1. Open "System Settings" from the dash.

  2. Navigate to "Universal Access".

  3. Switch to the "Pointing and Clicking" tab.

  4. Turn the switch labeled "Hover Click" from "On" (bright orange) to "Off" (grey).

Or you can change the sensitivity, changing how long to wait before clicking and the motion threshold.

enter image description here

share|improve this answer
    
+1 for the descriptive answer. However, universal access was not installed on my distro :) It will remain one of life's mysteries. –  Magpie Apr 13 '13 at 17:25
    
Ah yes. I forgot this was LXDE.... There must be a similar option though. –  Seth Apr 14 '13 at 2:01
    
I don't get the problem anymore so I am not sure what it would have been. I am guessing it is possible the hover-click could have been deactivated by running a command, but there is no gui for that setting on lubuntu as far as I know. –  Magpie Apr 14 '13 at 2:45

You can disable this feature:

System Settings -> Universal Access -> Pointing and clicking -> Hover click

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.