Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In addition to the sensitivity problem, there is another annoying problem which I hope may be fixed in 12.10. It used to be that with the auto-hide on, with no program covering the launcher space, the launchers would be visible. ONLY when some program covered up this space to gain additional real estate, would they actually disappear. In particular, when no program was running, they would be visible.

I had hoped this would be fixed in 12.04 but so far it continues to be broken. Has anyone seen if it is maybe fixed in 12.10?

share|improve this question
1  
The feature you're talking about is called intellihide or "window-dodge" and was removed from Unity 3D. See here for the reasoning behind this decision: omgubuntu.co.uk/2012/02/… –  Glutanimate Sep 22 '12 at 12:12
    
Thanks for the link. When the "window-dodge" was the default a few versions ago, I loved the idea of maximizing the available real estate. It seemed stable then but a subsequent version broke it. In any case there is an advantage to stability, so if it no longer exists, so be it. –  Ilan Oct 19 '12 at 4:42
add comment

1 Answer

  1. goto System settings
  2. Under Personal Category , Click Appearance tab.
  3. Under Appearance tab , there are two sub – tabs are available : Look and behaviour .
  4. Under behavior tab, Change the state of “Auto Hide the launcher” option from OFF to ON
share|improve this answer
4  
This activates auto-hide, not intellihide. –  Glutanimate Sep 22 '12 at 12:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.