Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Although I set the default printer settings through the "printing" manager to NoTumbleDuplex, the LibreOffice print dialog properties isn't defaulted as NoTumbleDuplex. How can I set the NoTumbleDuplex setting as default on libreoffice?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

See LibreOffice Help for detailed informations.

In short - execute /usr/lib/libreoffice/program/spadmin.
This will tweak the file ~/.config/libreoffice/3/user/psprint/psprint.conf

If you want to tweak the system wide setting have a look etc /etc/libreoffice/psprint.conf.

share|improve this answer
    
Thanks very much! –  John J. Kim Sep 23 '12 at 18:17
    
I'm using LibreOffice 4. Using spadmin allows me to change the default settings of the printer as you describe (I want to set b/w printing per default, not colorful). Also a file ~/.config/libreoffice/4/user/psprint/psprint.conf is created. But it does not seem to contain any information about the color printing. Also if I rename the folder libreoffice and start LibreOffice again, it is still set to b/w, so this specific setting is stored somewhere else. –  lumbric Mar 17 '13 at 11:47
    
I've found the solution to my previous comment and added it to your answer. –  lumbric Mar 17 '13 at 11:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.