Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop wireless is blinking continuously even when I am using wired connection. I disabled the wireless but it's not working.

  • IBM t42
  • 1 GB RAM
  • 1.7 GHz Intel processor
  • Inter Pro wireless card
share|improve this question
    
Can you post the outputs of lspci -nnk | grep -iA2 net from a terminal window. –  mikewhatever Sep 21 '12 at 20:07
1  
Some Intel wireless cards are know for ennoying blinking, but, as far as I know, 3945AGN, 4965AGN (and likely others) have a module optiion to disable the blinking. Just need to know which module is in use. –  mikewhatever Sep 21 '12 at 22:25

1 Answer 1

If the wireless is just not "connected" you can, depending on lots of things, still see activity when it probes for available access points.

A simple solution is:

:~$ rfkill list  
0: hp-wifi: Wireless LAN  
    Soft blocked: no  
    Hard blocked: no  
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
:~$ rfkill block 1

To re-enable wireless:

:~$ rfkill unblock 1

I seriously doubt "my computer is slow" is related to wireless directly. More likely an under-powered graphics card pushing unity.

This is tested with an Intel Pro 5100 AGN.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.