Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I turn off alt-` in unity for switching between application windows?

I've already disabled using alt to show the hud, and I've disabled the unity switcher in favor of the static switcher.

share|improve this question

1 Answer 1

You have to go to the System Settings -> Keyboard, Shortcut tab. Look for your shortcut and disable it.
You can look at the answer from that post : How to disable Ctrl+Q system wide for a more detailed answer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.