Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was on ubuntu 11.10, I have tried to update the OS to 12.04 (with 12.04.1 version). All has worked, except the fact that when I reboot :

  • I stay blocked on the loading page
  • I can access the consol mode (ctrl-alt-F1) If I try to restart the graphic interface, it freezes completely, but it appears (no more keyboard, no mouse)

Thank you for your help!

share|improve this question
add comment

1 Answer 1

Hold down the Shift key while your computer is booting up, and don't let go until it actually shows the grub menu

choose recovery mode and from there update your system using sudo apt-get update and check for the problem by reviewing dmesg

share|improve this answer
    
I have done sudo sudo apt-get update, sudo apt-get upgrade and sudo apt-get dist-upgrade. It still does not work. The dmesg command gives many lines and in particular : init : gdm main process (1197) killed TERM signal and `init : lightdm main process (1198) killed TERM signal –  Pop Sep 21 '12 at 17:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.