Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the following problem:

The package system is broken

Check if you are using third party repositories. If so disable them, since they are a common source of problems.
Furthermore run the following command in a Terminal: apt-get install -f

The following packages have unmet dependencies:

chromium-browser-l10n: Depends: chromium-browser (= 20.0.1132.47~r144678-0ubuntu0.12.04.1) but 18.0.1025.168~r134367-0ubuntu0.12.04.1 is installed"

Any suggestions?

share|improve this question
1  
did you try sudo apt-get install -f ? –  Dan Sep 21 '12 at 14:20
    
Doesn't work. I solved my problem with: sudo apt-get remove chromium-browser sudo apt-get remove chromium-browser-l10n sudo apt-get update sudo apt-get install chromium-browser sudo apt-get install chromium-browser-l10n Thanks for your reply anyway! –  Perry Sep 21 '12 at 15:08
add comment

1 Answer

up vote 5 down vote accepted

try to remove the old version of chromium and the language pack and then update you repository cache and reinstall them

sudo apt-get remove chromium-browser
sudo apt-get remove chromium-browser-l10n
sudo apt-get update
sudo apt-get install chromium-browser
sudo apt-get install chromium-browser-l10n
share|improve this answer
1  
Kamil, thanks a lot problem is solved!! –  Perry Sep 21 '12 at 14:24
    
ok then plz mark as an answer and vote +1 –  user91632 Sep 21 '12 at 14:25
1  
I am new. How can i vote? –  Perry Sep 21 '12 at 14:38
    
click on the ^ beside my answer –  user91632 Sep 21 '12 at 15:20
    
OK kamil thanks –  Perry Sep 21 '12 at 16:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.