Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using AWN with the DockbarX applet.I have Display Launchers Only checked in the awn dock properties, but I'm still getting window icons displaying for certain apps when they're open. Any ideas?

Here's a screenshot, note the Firefox icon at the top of the bar (shaded icon) which is part of the DockbarX applet,then note it displaying again at the bottom of the bar (indicating an open window.) You can see from the Launchers list in the dock properties that it isn't in fact a launcher. (The Yahoo and Gmail launchers are standalone Prism apps, they don't use the FF Prism extension. And if I mouse over the bottom FF icon, it does display the title of the open Firefox window, not anything using Prism.)

Any ideas? alt text

share|improve this question

closed as too localized by Marco Ceppi Sep 30 '11 at 13:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
are using Avant from the ppa? –  RolandiXor Jan 13 '11 at 18:49
    
I was, but when I upgraded to Maverick it caused all kinds of problems so I removed it and installed the version from the software center. That said, when I look in the software center, under Provided by Ubuntu I have Avant Window Navigator, but there's still a PPA for Awn Testing Team listed, and the dockmanager-daemon package from that PPA is still installed. No idea what that means or if it has anything to do with the behavior I'm seeing. –  EmmyS Jan 13 '11 at 21:28
    
I know my comment is months after you posted this question, and there is a slim chance you are still even experiencing it. But have you tried a complete reinstall of AWN? –  Alan May 1 '11 at 2:57
    
What applets are you using? –  tgm4883 Jun 7 '11 at 17:37
    
@tgm4883 - I'm actually not even using AWN anymore, so this isn't an issue. It may have been corrected in newer releases, if there have been any. –  EmmyS Jun 7 '11 at 22:31
add comment

Browse other questions tagged or ask your own question.