Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used unetbootin to create a live-usb of ubuntu 12.04, but when i try to boot it only gets to a black screen with 'SYSLINUX 4.03 2010-1--22 EDD COPYRIGHT (C) 1994-2-1- ...' written on it. I use Acer A0722 netbook with amd-64 bit processor and 4gb ram.

Note that i also tried other ISOs such as android-x86 and they didn't work too.

please what could be the problem, i have checked on some other forums but couldn't find a tangible solution, and i have also tried using usb disk creator software too.

share|improve this question

Check BIOS settings , make sure that USB bootable is enable.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.