Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The graphics experience is in fallback mode for me. And I checked the settings and it says the graphics driver is Chromium. I am running Ubuntu 11.10 in a virtual box. I didn't like unity much. So reverted from it long back. and it was working fine till now.

How do I fix the issue. No desktop effects is working now!

Note:
Host OS Windows 7
Graphics ATI Radeon HD series
Virtual box version 4.1.6
Another Guest OS Ubuntu Is working fine..

enter image description here

share|improve this question
    
Have you tried re-installing the virtual box guest-additions for the virtual machine? After a downgrade it might be necessary to re-install them if you haven't used dkms during the first install which automatically rebuilds the virtualbox kernel module in case the kernel version changes due to down/up-grade –  Chrisii Sep 21 '12 at 6:54
    
Yes i did re install the guest additions.. i reset gnome settings.. i also reset the compiz settings.. no use.. i could just enable the transparency of the terminal in the gconf-editor –  jaykay90 Sep 21 '12 at 7:06
    
Have you changed something on your main desktop which runs virtual box that could be affecting the use of vb additions within ? Also, why not try 12.10 beta inside VB since it has Unity running 3d effects all the time, even without proper 3d drivers it reverts to software usage... –  user91814 Sep 21 '12 at 7:20
    
no.. my other virtual box guest ubuntu is running just fine... –  jaykay90 Sep 21 '12 at 7:20
3  
Please add the following to your question: host OS, graphics card, virtualbox version and source. Also, what did you do before it stopped working? –  Takkat Sep 21 '12 at 10:28
show 4 more comments

1 Answer 1

Check that your virtual machine still has the option "Enable 3D Acceleration" checked (in VMs settings -> Display).

share|improve this answer
    
Yeah.. it's enabled already... –  jaykay90 Sep 28 '12 at 6:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.