Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install wine 1.4 on my Ubuntu 10.04. I downloaded the deb file from Ubuntu Packages I opened the file and I get this error

Dependency is not satisfiable: libasound2 (>= 1.0.23)

How can I fix this ?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

The installation depends on libasound2 (>= 1.0.23)

you can download this package from the link below


after download install the .deb package using

sudo dpkg -i package.deb

Here package.deb will actually be the name of your downloaded package name.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.