Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I haven't used Thunderbird for a while but when I started to use it again I found out that I have to give the application driven password since I'm using Gmail. So I type that application password which is automatically given by Google, but it asks for that every time I try to login.

It's really frustrating as to obtain that password I have to go to Google account settings every time I log into Thunderbird.

Any help would be greatly appreciated.

share|improve this question
    
Have you tried checking the box next to "remember this password" in the password dialog? –  Jeen Broekstra Sep 21 '12 at 3:25
add comment

3 Answers 3

  1. Ensure that you switch on the remember this password checkbox in the password dialog.
  2. After entering the password check the password below "Settings/Security/Password".
  3. Check also signon.rememberSignons in about:config (or with shutdown thunderbird in the file prefs.js.

See also this pages for some more ideas: Password not remembered - Thunderbird

share|improve this answer
    
@mr_mohamed: If your problem is resolved, don't forget to close this question. –  H.-Dirk Schmitt Mar 13 '13 at 12:15
add comment

Well I had the same trouble, moment in life. The best way to fix this problem would be to delete all your accounts with the mailing program, on Ubuntu. Start out fresh all the way.

  1. Delete all accounts in the Ubuntu mailing program.
  2. Go to Passwords and Keys program in the dash.
  3. Delete that information.
  4. Run apt-get update terminal
  5. Run disk analyse
  6. Log off, all the automatic logins like google, yahoo. Firefox->Edit>Preferences>Privacy top bar.
  7. Restart the whole system.
  8. Create all accounts again. Plus check the mark that says remember password.

This should work.

Good Luck

share|improve this answer
4  
Isn't this a little bit overkill ? –  H.-Dirk Schmitt Sep 21 '12 at 5:58
    
Suitable as a last resort. –  david6 Sep 21 '12 at 8:53
add comment

Mozilla Thunderbird will prompt for password if:

  1. The stored password is incorrect; OR

  2. Thunderbird detects a different server, hostname, or IP address (than noted on previous successful attempts).


POSSIBLE SOLUTION(S)

  • Try disabling the remember this password, and restarting (a least once);

  • (If that fails) Ask the service provider (or ISP) to reset your password;

  • (Failsafe method) Create a new account for this mailbox, and (when it is working) copy all existing folders/email across.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.