Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Boot problem! It is stuck on Windows as the default. Arrow key will not let me select. Tried arrow keypad as well as arrow keys on the numeric keypad. Help!

share|improve this question
    
Try PgUp/PgDn. How is the keyboard connected to the computer? –  Brandon Bertelsen Sep 21 '12 at 0:05
    
Go to Bios and select USB keyboard Controlled by BIOS and not by OS as is the default choice. –  daslinkard Sep 21 '12 at 2:09

1 Answer 1

If it were me I would probably boot a live CD/USB and

grub-install /dev/sda (or whatever your boot partition is)

This should re-install grub.

You may also want to check BIOS to see that USB is enabled, which is probably why "Brandon" is asking the question.

Good Luck Mal

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.