Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Like the title says the Update Manager doesn't show up automatically,like it used to do, when there are available updates.To be more specific ,the only way I can update my packages/installed programs is either via Terminal or run open manually the Update Manager.Does anybody know how can I fix that?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Follow this tutorial to display hidden startup applications. Then head to Startup Applications

enter image description here

and look whether Update Notifier is checked:

enter image description here

Activate the entry, if it isn't.

Edit: If the entry doesn't exist at all click add and enter the following:

enter image description here

If that doesn't work, head to /etc/cron.daily and make sure that there is a file named update-notifier-common.

share|improve this answer
    
It seems the Daily checking is activated from the Update Manager Settings.Actually I followed the process on the tutorial and the hidden startup programs/services were revealed,but it seems that I do not have an entry with the name Update Notifier.Do you know how can I add it? –  underdog012 Sep 20 '12 at 20:41
    
I edited my answer with a way to add the entry. Does it work now? –  Glutanimate Sep 20 '12 at 20:55
    
Thanks very much for your help. –  underdog012 Sep 20 '12 at 20:56
1  
You are very welcome. don't hesitate to ask again if there's something wrong :-) –  Glutanimate Sep 20 '12 at 20:58

It may help you:

  • Open the "Update Manager" application.
  • Click on "Settings"
  • On "Updates" tab click on "Automatically check for updates" and select Daily.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.