Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a beginner in Linux and I'm trying to install wine useing

yum install wine

I'v tried every thing possible I'v installed epel packages and updated yum but it keeps giving me this

Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.7.3)
Error: Package: wine-cms-1.4.1-1.el6.i686 (epel)
           Requires: liblcms.so.1
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libz.so.1
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.8)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.15)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: gnutls(x86-32)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.23)
Error: Package: wine-pulseaudio-1.4.1-1.el6.i686 (epel)
           Requires: alsa-plugins-pulseaudio(x86-32)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.2)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.21)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libglib-2.0.so.0
Error: Package: wine-alsa-1.4.1-1.el6.i686 (epel)
           Requires: libasound.so.2(ALSA_0.9)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libGLU.so.1
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.5.8)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libGL.so.1
Error: Package: wine-ldap-1.4.1-1.el6.i686 (epel)
           Requires: libldap_r-2.4.so.2
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgstreamer-0.10.so.0
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libX11.so.6
Error: Package: wine-alsa-1.4.1-1.el6.i686 (epel)
           Requires: libasound.so.2
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libXext.so.6
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libSM.so.6
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.5.7)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libusb-0.1.so.4
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgobject-2.0.so.0
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libICE.so.6
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libexif.so.12
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgphoto2_port.so.0
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.14)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libXrender(x86-32)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.4.30)
Error: Package: wine-alsa-1.4.1-1.el6.i686 (epel)
           Requires: libasound.so.2(ALSA_0.9.0rc4)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: freetype(x86-32)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgstapp-0.10.so.0
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgthread-2.0.so.0
Error: Package: wine-ldap-1.4.1-1.el6.i686 (epel)
           Requires: liblber-2.4.so.2
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libXcursor(x86-32)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgphoto2.so.2
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgmodule-2.0.so.0
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.0)
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libxml2.so.2
Error: Package: wine-core-1.4.1-1.el6.i686 (epel)
           Requires: libgstbase-0.10.so.0

I could really use some help Thanks in advance

share|improve this question

closed as off topic by Tachyons, Jorge Castro, Mitch, TheX, Anwar Shah Sep 20 '12 at 16:21

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
probably you are using fedora or redhat, such questions are not allowed here –  Tachyons Sep 20 '12 at 16:07
3  
For RHEL questions, try unix.stackexchange.com –  Jorge Castro Sep 20 '12 at 16:09
    
thanks I'm really using RHEL 6.3 –  abd el rhman Sep 20 '12 at 16:10
add comment

1 Answer 1

Try to sudo apt-get install wine. Yum (an acronym for Yellowdog Updater, Modified) is a package management utility for RPM compatible Linux operating Systems.

share|improve this answer
    
I'm using RHEL 6.3 bash: apt-get: command not found –  abd el rhman Sep 20 '12 at 16:07
2  
@abdelrhman Hello, and Welcome to Ask Ubuntu. If this question is about Red Hat Enterprise Linux, then it is considered offtopic here on Ask Ubuntu and you might have better luck with it asking in unix.stackexchange.com –  NlightNFotis Sep 20 '12 at 16:09
2  
Rhel questions are off topic here, try unix.stackexchange.com –  Tachyons Sep 20 '12 at 16:10
2  
Thanks guys I didn't know that –  abd el rhman Sep 20 '12 at 16:20
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.