Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed WordPress first installation on Apache server

Its opening fine but when i logged in with my user id and password

It is showing blank in Firefox and in IE page not open with no errors.

I cleared all my browsers cache history still not able to open the page after login.

There is no errors logs generated.

  • wordpress version3.4.2
  • php 5.3.3
  • mysql 5.1.6
share|improve this question
up vote 2 down vote accepted

There are many possible reasons for this problem (White Page of Death, you can search for it).

I'm listing here some major ones, and not it great detail. For details you can go to the links mentioned at the end.

1. Plugins

Plugins cause problems mainly after an upgrade, or if you've installed obsolete versions of the plugins. One way to quickly check to see if one of your plugins is problematic is to do the following:

  • Rename “plugins” folder temporarily to something else.

          Wordpress will automatically disable all the plugins.

  • Enable all your plugins at once

          Wordpress will enable only those plugins that don't crash and will disable any plugins that produce fatal errors.

  • Enable plugins one at a time

          Alternatively, you can enable one plugin at a time and observe which one leads to the crash.

Once you identify the problematic plugin or plugins, see if they have been updated. If they have, delete the ones on your server and replace with the newer versions. Hopefully that will work. Otherwise, just leave the bad plugins de-activated until they are updated.

2. Empty Line in `wp-config.php` file

Make sure the the file is in Wordpress directory, has correct DB information and doesn't contain any extra lines after the closing ?> tag.



//Some text


//Some text


Further Information:





share|improve this answer
hello green7 thanks for the help i tried all and found the wp-config.php has no ?> i made the changes and left frantique told i did all working fine now. thankssss a lot – pankaj sharma Sep 21 '12 at 11:41

Check your apache logs for error. Assuming that you have a fully working LAMP installed:

  1. First of all set in your /etc/php5/apache2/php.ini the error_reporting = E_ALL value.
  2. Restart apache2: sudo /etc/init.d/apache2 restart
  3. Try to access your Wordpress site.
  4. Issue: tail -n50 /var/log/apache2/error.log, and see the errors there.
share|improve this answer
Hii Frantique, thanks to you it worked.. – pankaj sharma Sep 21 '12 at 11:42

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.