Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am planning a rsyslog deployment for my department using Ubuntu 10.04.1 - I cannot seem to find which version of syslog Ubuntu installs by default in the documentation, syslog-ng, sysklogd, old syslogd, or rsyslog?

share|improve this question

1 Answer 1

up vote 2 down vote accepted
  • You can go to packages.ubuntu.com to determine what versions there are (original, and current).
  • Or you can check the manifest file of the desktop CD.

  • Ubuntu 10.04.1 installs rsyslog 4.2.0-2ubuntu8 by default.

share|improve this answer
2  
+1 for explaining how you got that information –  8128 Dec 28 '10 at 8:05
    
Great answer. I wasn't sure if the packages.ubuntu.com was the packages possible or the packages installed by default. The manifest link did the trick. Thank you. –  Jeremy Hajek Dec 28 '10 at 17:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.