Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to revert to GNOME Classic?

I installed gnome because I liked the old gnome, but I installed Gnome 3, and even when I go into gnome classic, I can't right click the top and bottom bars and customize them like I used to do in Ver 11 (or 10... I'm not exactly sure... but it wasn't 12) of Ubuntu. Anyway to revert back?

I'm in 12.04

share|improve this question

marked as duplicate by Jorge Castro, belacqua, Ringtail, Mitch, Uri Herrera Sep 20 '12 at 5:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 1 down vote accepted

You are in GNOME Classic session which uses compiz for effects. Compiz disabled those options. To add the icons do the following

  1. Login to "Gnome-Classic (No effect)" session

  2. Press and Hold the Alt

  3. While holding Alt key, right click on the top panel

  4. Select "Add to panel"

  5. Choose "Application launcher"

  6. Click on the "Forward" button at the bottom.

  7. Select the desired application icon from the list. You can add a complete category such as "Sound & Video" to the panel!

  8. Click "Add" button or double click the Application entry.

You're done. Now login again to Gnome-Classic (with effect) session. It should now include the icons in top panel.

share|improve this answer
1  
I answered the question because, I think he wanted to customize the top and bottom panel which can't be done with "Gnome-Classic" session which uses compiz. –  Anwar Shah Sep 20 '12 at 5:45
    
I marked this as the answer, but I went in and actually tried it and it didn't work. Right clicking doesn't give me the option. –  EGHDK Sep 20 '12 at 20:21
    
@EGHDK See the updated answer –  Anwar Shah Sep 21 '12 at 8:03
    
I'll mark you as the correct answer, but for me all I had to do was hold the alt and super key while right clicking. Then I was able to do everything as I expected. –  EGHDK Sep 21 '12 at 8:04
1  
I hold the alt key and right click, don't required the super key. anyway glad to know it helped. –  Anwar Shah Sep 21 '12 at 8:05

You could always try Cinnamon or Mate desktop environments.

share|improve this answer
    
Mate (gnome 2 fork), not cinnamon (gnome 3 fork). –  hnasarat Sep 20 '12 at 3:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.