Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just did the WUBI install, and when I rebooted it game me an error code telling me I needed to insert the system disk. I am using Win 7 on an Asus Laptop. I've got the WUBI installed on it's own separate section of my 1TB hard drive, so space isn't a problem.

Error code it gives me is:

Status: 0xC0000098; MBR missing or corrupt. 

It then went to tell me where it exists, and I just finished checking and the mbr is there. Do I need to re-install?

share|improve this question

closed as too localized by Tom Brossman, Ringtail, Stephen Myall, belacqua, Takkat Nov 2 '12 at 22:32

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try booting off windows 7 disc and select startup repair. –  Mitch Sep 19 '12 at 17:49
    
even though I can get into windows, but cannot get into Ubuntu? –  Ron Sep 19 '12 at 18:57
    
The partition that it's going on is NTFS, would that be a problem? (complete noob here) –  Ron Sep 19 '12 at 19:07
    
Avoid Wubi when you can, as it is less reliable than a normal install. If i were you i would remove Wubi, then perform a standard Ubuntu install this way: help.ubuntu.com/community/GraphicalInstall –  LovinBuntu Sep 20 '12 at 8:20
    
Thank you. and will do. –  Ron Sep 20 '12 at 17:22

Browse other questions tagged or ask your own question.