Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Tried Fprint, was stupid enough not to backup the common-auth file before changing it. Somehow I'm locked out of the system, trying to fingerscan doesn't do any difference. Even when I've done it 5 times and it asks for password, when it asks for password and I write it in and it says that it's the wrong password. I use the same password for root as for my user.

Tried to go into Recovery Mode -> root -> sudo nano /etc/pam.d/common-auth and remove the rows saying that you need the fingerprint to login, but when I try to overwrite, it says the file is read only, even when I try to open it with root.

I have a lot of schoolwork files and programs on the system, so I can't afford losing them. Help?

share|improve this question

1 Answer 1

Actually I don't have any idea about your fprint problem but you must mount the file system as rw on recovery mode to make some changes. After opening the system via recovery mode run this command first:

mount -o rw,remount /
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.