Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 on the vmware player . However, all of a sudden I got the error "could not update ICEAuthority file" when I tried to boot.

I tried looking up a load of solutions but all of those involved getting into the command line while booting, but I can't get into the command line in the virtual machine. Any help would be appreciated.

share|improve this question
    
Can you get into the login screen, that is the screen which ask for password? –  Anwar Shah Sep 26 '12 at 14:42
    
The question is not very clear. What was the last thing you did or the last command you executed? Does it have anything to do with file permissions in your home folder? –  medigeek Sep 26 '12 at 15:37
    
Please see the following link for answer askubuntu.com/questions/132132/ubuntu-12-04-installation/… –  Tiklu Ganguly Nov 5 '12 at 14:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.