Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using my current Ubuntu installation for several months. However yesterday I noticed that the audio was not working properly. Whenever I play a video on Youtube, the sound keeps breaking off intermittently. Sometimes is plays out of sync with the video and sometimes at twice the normal speed.

At first I thought it was a browser problem but I noticed the same symptoms when playing a file in VLC Media Player.

This is the result of sudo aplay -l:
** List of PLAYBACK Hardware Devices **

card 0: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 

I've checked all the drivers and packages and they're all fine and restarted more than a 100 times (literally!).

What could be the problem?

share|improve this question
2  
Could you give us information about your audio devices? –  blade19899 Sep 18 '12 at 14:09
add comment

1 Answer

wiki.ubuntu.com/Audio/Alsamixer

PulseAudio controls underlying ALSA-level volume controls. To change the ALSA-level volume controls directly, you can do the following:

Open a terminal. (The quickest way is the Ctrl-Alt-T shortcut.) Enter alsamixer and press the Enter key. You will now see a user interface. In this user interface, you can do the following: Select your correct sound card using F6 and select F5 to see recording controls as well Move around with left and right arrow keys. Increase and decrease volume with up and down arrow keys. Increase and decrease volume for left/right channel individually with Q, E, Z, and C keys. Mute/Unmute with the M key. An MM means muted, and QQ means unmuted. Exit from alsamixer with the Esc key.

A caveat here: When you mute or unmute something, pulseaudio might pick it up and mute and unmute other controls, as well as PulseAudio's main mute.

If you discover that you need to do something special here to make your sound work, it is likely a bug. Please report a bug using the ubuntu-bug audio command. Thanks!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.