Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Xubuntu 12.04.1 on my machine. I can only receive file using bluetooth from my cellphone and i can not send file from my machine to cellphone (with Send File to Device action in bluetooth applet), It starts sending but after some minute it says that "Request timeout, Error occurred while sending file 1.jpg". I don not know why?

Thanks.

share|improve this question
    
This may be an issue of your cellphone (make?) - has it object exchange profile (OBEX) OPP or FTP implemented? en.wikipedia.org/wiki/OBject_EXchange –  Takkat Sep 18 '12 at 9:53
    
I do not think so because when i had Ubuntu 12.04, it worked fine. –  Saeed Zarinfam Sep 18 '12 at 10:44
add comment

2 Answers 2

I faced the same error. In default ubuntu desktop bluetooth was working perfectly. So in xubuntu, I removed blueman (which is the current bluetooth manager of xubuntu 12.04) and installed gnome-bluetooth. After a restart, gnome bluetooth manager was present in the top panel. It worked perfectly. I guess there is a bug in blueman packages.

share|improve this answer
    
setting Bluetooth-accept-files=always did not work for me, but this solution did! Thank you :) –  Subhamoy Sengupta Oct 12 '13 at 12:08
add comment

That can be the bluetooth conf is not set to ALWAYS no dconf.

Open dconf and search for bluetooth

will open a bluetooth config and in my pc i mark all options and i get bluetooth receive and send files normaly.

share|improve this answer
    
the options is Bluetooth-accept-files = always, put it in your configuration i dconf to work as well!! –  user135537 Apr 3 '13 at 12:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.