Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am dual-booting Windows 7 and Ubuntu and I have many important files on my Windows OS. I've been trying to copy the files from windows to my Ubuntu home directory but the paste option is disabled when I rt click in my home dir.

How can I copy the files? What is the command to copy files from my D drive if using console with sudo?

share|improve this question

closed as off topic by Anwar Shah, Ringtail, Amith KK, Mitch, hexafraction Sep 19 '12 at 19:07

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
install ntfs-3g, for read/write permission on an NTFS drive sudo apt-get install ntfs-3g –  blade19899 Sep 18 '12 at 8:58
2  
@blade19899 ntfs-3g is installed by default in Ubuntu. –  Eliah Kagan Sep 19 '12 at 1:38
    
Just paste it with selecting the "disabled paste option" or ctrl-v –  Anwar Shah Sep 19 '12 at 18:06
add comment

1 Answer 1

up vote 0 down vote accepted

Te console command is: sudo cp -R /mounted/win/hdd/location/ /target/location/

share|improve this answer
1  
sudo is not needed –  Dan Sep 18 '12 at 8:00
    
Umar asked for command with sudo. ;) –  Frantique Sep 18 '12 at 8:05
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.