Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.10 with the latest updates installed, and the global menu works in LibreOffice, even if it is a bit buggy.

However, I can not use the HUD with LibreOffice. No matter what I search for, it only finds the menu entries from the indicators.

I also tried lo-menubar, that I think wasn't as buggy as the standard implementation of the global menu, but it doesn't work with the HUD either.

In every other application, the HUD works fine. Where does this come from?

share|improve this question

closed as off topic by Anwar Shah, jokerdino, Stephen Myall, Mitch, Takkat Sep 18 '12 at 19:31

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Sorry, Ubuntu +1 questions aren't on-topic on the site. We can't support development versions of Ubuntu until it released. See the faq here –  Anwar Shah Sep 18 '12 at 8:10
1  
Just for the matter, I can reproduce your bug in 12.10. There are already bug reports filed regarding this. So, you don't have to file another one for this matter. –  jokerdino Sep 18 '12 at 9:34
    
Thanks jokerdino! –  jP_wanN Sep 24 '12 at 11:45
add comment