Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does anybody know how to re-enable shadow effects in Lubuntu 11.10??

It was enabled at first (without any extra tool), but somehow I managed to disable it. Unfortunately I can't remember how!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Lubuntu doesn't have shadow effects by default. If you look at the Lubuntu website screenshots, none of them have shadow effects. Sorry.

If you do want shadows, you have a few options. The lightest weight option is to install xcompmgr. Here is the "how-to."

First, let's install xcompmgr. In the terminal, type:

sudo apt-get install xcompmgr

However, installing xcompmgr is useless unless you set it to autostart at login. This part is a bit trickier. The simple method is to create a .desktop file and place it in the directory ~/.config/autostart. Hint: if you don't know how to show hidden files, simply press "[CONTROL]+h".

Copy-paste the following into the desktop file:

[Desktop Entry]
Encoding=UTF-8
Type=Application
Name=xcompmgr
Name[en_US]=xcompmgr
Exec=xcompmgr -c -C -t-5 -l-5 -r4.2 -o.55 &
StartupNotify=true

When you're finished, your autostart directory should look similar to this:

Autostart

You might have other items or less items in this directory, but you should at least see the xcompmgr file.

One final note about shadows. You have a lot of options. I copied and pasted an example from the Arch site for the 'Exec' part of the desktop file. Play around and find something that works for you. I found drop shadows really slowed down my system. It's all up to you!

Credit: LubuntuTips

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.