Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 12.04 and I added "Terminal" to the launcher bar, the default size of the terminal is a bit small, after some googling here is how I made the disaster change:

  1. At HUD menu, type "preference" and I see the option of Edit > preference, this is as I expected

  2. After I clicked the option, I forget the exact steps, but somehow I came to some configuration panel and there is a checkbox for terminal "custom" and I checked it

  3. now an input box is enabled and I type gnome-terminal --geometry 160x50

Now the problem comes, whenever I click the terminal button at the launcher bar, new terminal windows pops up endlessly from everywhere, I cannot do anything any more except logout or shutdown.

The weird thing is, after I come back, I cannot get that Edit > preference any more when I type "preference" in HUD, I tried "Edit", "preference".

To be clear, I still can use the computer as long as I do not click that terminal button, but I really want to use terminal to run commands.

Help is appreciated greatly!

Update -

OK, figured out.

Go to /home/jibin/.gconf/apps/gnome-terminal/profiles/Default and open that xml file, I can see the options I changed at the GUI, remove them and terminal runs good.

The preference HUD is back also, it is actually Profile Preference and it is only available when terminal is open.

Continue my ubuntu-ing...

share|improve this question
    
See the second answer to this question: askubuntu.com/questions/14487/… –  user68186 Sep 16 '12 at 16:39
1  
Since the order answers are shown may change, here's a direct link to that answer. –  Eliah Kagan Sep 16 '12 at 17:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.