Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After adding the ppa and apt-getting plexmediaserver, it briefly said something like "running media server". Then disappeared.

root@host:/etc# ps aux |grep -i plex
root      8757  0.0  0.3   4192   752 pts/1    S+   12:11   0:00 grep --color=auto -i plex

root@host:/etc# lynx --dump http://localhost:32400/manage/index.html

Looking up localhost:32400
Making HTTP connection to localhost:32400
Alert!: Unable to connect to remote host.

lynx: Can't access startfile http://localhost:32400/manage/index.html
share|improve this question
    
Have you tried looking in the logs? /var/lib/plexmediaserver/Library/Application Support/Plex Media Server/Logs/ –  RoboJ1M Feb 5 '13 at 10:24

1 Answer 1

I use the same server and i never installed via PPA, probably there is a bug on that version or something. If you ever need to install any thing ALLWAYS go to the official website first and check if there is a release in the form a deb package.

Just to check, remove the one you installed, and download the one avaliable here http://www.plexapp.com/getplex/ , the latest version is 0.9.7.12.407, you should not have any issues unless there is something else in the middle like some firewall rule that is blocking all incomming connections to the localhost.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.