Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use the latest version of Grub Customizer (3.0.2) and Ubuntu 12.04. On "appearance settings" I changed the background image and the font, but once I reboot the system they don't appear on grub, there's always the default ubuntu background image and the font seems a bit changed but not very well... Why? I tried to resize and crop the image as described here: Why can't I see the image changed with GRUB Customizer? but it doesn't work in any case. On /etc/default/grub:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE="640x480x15"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

export GRUB_MENU_PICTURE="/home/attilio/Immagini/grub/1366.jpg"
export GRUB_COLOR_NORMAL="white/black"
export GRUB_COLOR_HIGHLIGHT="light-cyan/black"
GRUB_FONT="/boot/grub/unicode.pf2"

Thank you very much in advance.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I resolved converting the image from jpeg to png ;)

share|improve this answer

I had this issue, and found some advice to use a lower resolution image. that worked right away. My screen resolution when booted is 1920 x 1080, but that size would leave the default purple backround up and no image. Using the Grub Customizer GUI (always) I loaded much lower resolution and it loaded! My 1920 x 1080 is one of the HD sizes, so I looked up the next lowest HD size (1280 x 720) and the GRUB image this size loaded, almost full screen, and all is good. I'm using a HP Pavilion 22xi IPS monitor, and an Asus AMD Motherboard M4A785-M, not sure what exactly the video card is, low powered DVI-D something or other... I guess the boot resolution is lower than the full 1920 x 1080 after booted?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.