Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Ubuntu 11 I just dragged the folder there. This seems to be not possible on my new Samsung ultrabook with Ubuntu 12.04

enter image description here I've tried Ctrl+D and using the top menu but nothing happens and no error messages, just nothing.

How can I add a bookmark?

share|improve this question
up vote 14 down vote accepted

What you can do is to edit bookmarks by pressing Ctrl+B and change the url of a bookmark that already exists (and if you want you can change the name too). Then the new one that you wrote will appear and the one that you "replace" will be created by ubuntu again. I think that this is an error too but you can fix your problem

share|improve this answer

Got same ergonomic problem!

Ctrl+D or Add Bookmark will function only when "desired link folder" is selected on Location Bar. "Bookmarks" will appear only on Places (Nautilus) after placing one bookmark. Not so friendly IMO...

References: "Adding a Bookmark

To add a bookmark, open the folder or location that you want to bookmark, then choose Places->Add Bookmark.

If you are using a Nautilus browser window, choose Bookmarks->Add Bookmark." From:


And finally, Help from Ubuntu: Ubuntu Desktop Guide » Files › Tips and questions » Edit folder bookmarks

This is almost duplicated from: Nautilus bookmarks do not appear at all ?

share|improve this answer
Files > Enter location and then Ctrl-D when the folder path edit box is displayed worked for me in 13.04 – David Carboni May 23 '13 at 17:33

This issue is fixed with the new updates.

Now Bookmarking works smooth, by using Ctrl+D.

share|improve this answer

Once you add your first bookmark using Ctrl+D, bookmarks will appear on the Nautilus tab and you will be able to use drag and drop. Seems to be a bug rather than a feature. However, I had some problems with that as well.

share|improve this answer
ctrl-D and Add Bookmark from the menu do not do anything. No errors and no changes. – Michael Durrant Sep 15 '12 at 13:24
@MichaelDurrant: Did you try the solution presented in the linked question. Are the bookmarks accessible though the menu? – fabricator4 Sep 15 '12 at 13:33

It's very easy just press Ctrl + B and then edit the directory!

share|improve this answer

protected by jokerdino Apr 24 '13 at 14:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.